Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm experiencing problem in voice calling in Linux since last week. It is happening with skype, Google Talk and Pidgin. I think there is something wrong with pulse audio or might be some drive settings.

I'm using Kubuntu 11.04 on my laptop. I'm able to hear voice from other side but other side is unable to hear me. Skype call testing service is also not working. I have tried voice call using

  • Skype version 2.2 beta.
  • Google talk plugin 2.2 and 2.3 (updated last night).
  • Pidgin (stock version).

but same problem happens with all three.

On same machine and same microphone, I'm able to make call in windows.

Update 1 : I found the reason for the problem. Kmix is not showing anything is capturing device tab. I Kde control panel-> sound, it showing Audio recoding device as disabled. Now how I can enable it.

share|improve this question
2  
Have you tried using a stand-alone sound recorder (Audacity comes to mind) to verify that the microphone audio hasn't been muted or something equally silly? –  Michael Kjörling Oct 10 '11 at 11:46
    
I did not tried stand alone recorder, but I have checked microphone settings. –  Sharique Oct 10 '11 at 12:03
    
So try another program! –  CarlF Oct 10 '11 at 12:28
    
This is related to device settings, as this is happening with all three apps. –  Sharique Oct 13 '11 at 6:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.