Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use VMWare Workstation 6.5 to run VMs on my workstation. I have recently upgraded by motherboard, chip and RAM and I now get a message about the BOIS VT setting when I try to run an existing VM or install a new VM. The message is:

The host is VT-capable, but VT is not enabled.

Then I get other messages about not being able to connect virtual devices (ide1:0).

What should I do to run my VM under Workstation 6.5? Also, is it safe to change the VT settings for my workstation - I have read about the Blue Pill vulnerability?

My host OS is Win 7 Ultimate, my motherboard is an Asus P8 Z68-V Pro.

share|improve this question
    
You need to go into your computer's BIOS and enable the VT. Otherwise you will not be able to run VMs well. –  kobaltz Oct 10 '11 at 14:08

1 Answer 1

up vote 1 down vote accepted

In VMware Workstation you will need hardware-assisted virtualization when running 64-bit virtual machines.

In order to have hardware-assisted virtualization, you will need:

  • a processor that supports it
  • a board that supports it
  • the setting enabled in your BIOS.

You can check if you have it using Securable.

It is safe to have VT enabled. If not, all the enterprise level virtualization solutions such as VMware EsXI or Microsoft Hyper-V wouldn't require it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.