Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an external HD (WD MyBook Essentials) with all of my backups (1TB) for some unknown reason, when I try to connect the drive (Tried several interfaces: eSATA/plugged it into my PC/USB) I get this message: "You need to format the disk in drive M: before you can use it"

I've looked in disk management at the drive, and its listed in there - with the same full capacity. The file system under disk management now says RAW and that its healthy

share|improve this question
possible duplicate of Partition became RAW after accessing with Linux – JdeBP Nov 26 '11 at 19:51
If you can recall, what was the file system on that drive.. Was the drive formatted with NTFS or FAT32?? .. – AzkerM Jan 14 '14 at 13:52

If this is a problem of lost partitions, TestDisk is worth a try.

share|improve this answer
Sorry for not mentioning that, but Iv'e kinda tried that software. I don't know how to use it actually... – Matan Eldan Oct 10 '11 at 13:57
1 step by step guide to testdisk – Journeyman Geek Oct 12 '11 at 0:14

Try opening the drive with a linux livecd and NTFS3G- sometimes it manages to open 'lost' NTFS drives. if that fails then i'd suggest using testdisk as mouviciel suggested

share|improve this answer
I'm in a process of downloading Knoppix. It should do the trick as well? – Matan Eldan Oct 10 '11 at 14:00
as long as it has NTFS 3g. I tend to use ubuntu live since i usually have some flavour of it lying around – Journeyman Geek Oct 10 '11 at 14:46

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.