Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Outlook 2003 in Windows 7x64 with Internet Explorer 9. When I read a mail in the Reading Pane or by opening it, the text is anti-aliased.

When I reply to a message, the text is not anti-aliased.

How do I turn off anti-aliasing for viewing messages in Outlook?

(Microsoft's name for anti-aliasing is Cleartype, in case anyone is searching on that term.)

share|improve this question

1 Answer 1

Outlook 2003 uses Internet Explorer to render the emails. Internet Explorer 9 always uses ClearType and does not have an option to turn it off. Internet Explorer 8 and previous allow you to turn off ClearType.

Uninstall Internet Explorer 9. This should leave you with Internet Explorer 8 or earlier.

Open Internet Explorer and go to Tools->Options. Select the Advanced tab. Under "Multimedia", make sure that "Always use ClearType for HTML" is not checked.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.