Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Mouse Button 3 will no longer activate spaces in Snow Leopard.

Any ideas on how to get this working again?

share|improve this question

3 Answers 3

up vote 3 down vote accepted

My answer about Exposé not working from here:

I am using the Logitech Control Center, but I also found that setting buttons to Spaces or Expose didn't work. Instead, I assigned the buttons to the function key which called those commands and it has been working find since.

The solution that was accepted was to delete the ~/Library/Preferences/com.apple.symbolichotkeys.plist file.

share|improve this answer

Deleting the plist doesn't work after a reboot.

share|improve this answer
    
I removed the middle button assignment from the logitech control panel and it started working for me. –  ScArcher2 Sep 8 '09 at 13:54

Go to System preferences -> Mouse-> Enable your secondary mouse button key to spaces and you are wellset to go. (You should have enabled spaces also in spaces setting in system prefenrences.)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.