Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This morning I set the devenv.exe to run as administrator. We are now getting problems with TFS and want to stop the Visual Studio running as admin. However even though I have disabled all of the checkboxes markes 'run as administrator' on the devenv.exe when I start VS it always runs as administrator. How do I now turn this off?

share|improve this question
1  
What version of Windows are you using? If you're using Windows 8, it's not as simple as just disabling checkboxes. – Nzall Feb 2 '15 at 11:54
    
What I've tried already: Ensuring all of the checkboxes (in the properties of the Visual Studio shortcut) relevant to 'run as administrator' are unchecked; There is a path in the windows directory which can prepend shortcut paths to run in admin mode, I've made sure that isn't there either.; I've checked devenv.exe itself to make sure there are no run as admin options selected on that file. – JᴀʏMᴇᴇ Feb 2 '15 at 14:37
    
What is your User Account Control (UAC) setting? – harrymc Feb 2 '15 at 20:38

Make sure when you change the run as admin, you change it for all users.

share|improve this answer

Right click on the icon and go to properties. After that just go to the Compatibility windows and in the Privilege Level un-check: "Run these program as administrator".

share|improve this answer
    
This does not answer the author's question. Of course based on your history. You likely won't have an account in a few minutes. – Ramhound Mar 31 '15 at 11:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .