Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I click "Reply to all" in Lotus Notes, it automatically includes my own e-mail address in the "CC" or "Recipient" fields. How do I stop this from happening?

I've had a look through the preferences settings but haven't found a way to disable this feature.

share|improve this question

migrated from stackoverflow.com Oct 12 '11 at 13:15

This question came from our site for professional and enthusiast programmers.

    
IIRC, if your sender names matches the name in the address fields EXACTLY, it is not added to the recipient. –  leyrer Oct 12 '11 at 11:48
    
which version of notes. also is it only happening for you or does it basically happpen for everyone where you work? –  Zach Oct 13 '11 at 12:38
    
are you still having problems with this? –  Zach Jul 24 '12 at 16:09

4 Answers 4

Please check the location document of your address book. (the bottom right have shortcut)

If the basic --> internet email address is not your email address. It will probably cause the problem because the program use the location document to recognize "you".

If the internet email address is not correct, the program will assure you as one of recipient in the recipient list; and you are not the owner of your mailbox. Therefore when you reply all in the email, your email is appeared in the CC list.

share|improve this answer

Happened when two mailboxes was synchronized. So mail received by server ONE with email address ONE has been replicated to server TWO. On server TWO mail address ONE was of course not understood like owner.

share|improve this answer

I'm not aware of that being a preference. It may be a customization to the mailfile design implemented by your company. Does it do the same thing for everyone, or just you?

It may be adding you in because the address you are receiving email on doesn't match the addresses specified for you in the public address or your location settings.

Also, which version of Notes?

share|improve this answer

This was fixed in R8.x if I recall correctly. If you are still experiencing it in that version, upgrade your mail file to the latest template (and upgrade folder design as well).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.