Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

i have a problem that all my audio playback is too fast. I have found this: bbs.archlinux.org but i dont know where to disable the multirate locking and decreas the multitrack internal clock samplerate to 48000

thx

share|improve this question

Ok so when one hase Arch Linux, then he must read only the ArchWiki. I have found why is PulseAudio so fast: Glitches, skips or crackling

Glitches, skips or crackling

The newer implementation of PulseAudio sound server uses a timer-based audio scheduling instead of the traditional interrupt-driven approach.

Timer-based scheduling may expose issues in some ALSA drivers. On the other hand, other drivers might be glitchy without it on, so check to see what works on your system.

To turn timer-based scheduling off add tsched=0 in /etc/pulse/default.pa:

/etc/pulse/default.pa
load-module module-udev-detect tsched=0

Then restart the PulseAudio server:

$ pulseaudio -k
$ pulseaudio --start

Do the reverse to enable timer-based scheduling, if not already enabled by default.

share|improve this answer
    
Unfortunately, that section no longer exists on the Wiki. Do you know where the documentation might be right now, or would you mind providing additional information to help others out? – earthmeLon Nov 9 '15 at 22:15
    
wikis have history :) wiki.archlinux.org/… but I don't know it it helps now. If someone has deleted the section, it must have a reason – microo8 Nov 10 '15 at 7:14
    
I'm asking you, as the answer provider, to look this information up and provide it HERE, on this site. Otherwise, I'm going to downvote your answer. – earthmeLon Nov 10 '15 at 18:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .