Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Windows XP. My laptop is not showing dual monitor properly. I want the screen on my laptop and on the projector mirrored.

I right click on Desktop, Properties and then Settings, "Show two Computers" - OK.

When I hit Ctrl and F8 (the CRT/LCD switch) and select the middle option ("two monitors"), the projector shows a blank screen, which is actually the extended desktop as I can move my cursor from my computer to projector screen. The same way I can a drag file from screen 1 to screen 2.

This causes a problem. It works okay when I use PowerPoint, but not when I demo some software. In PowerPoint we can select monitor 1 or 2 from drop down.

In display settings for monitor 1, both "Use device as primary monitor" and "Extend my Windows monitor onto this monitor" are grayed out and checked.

For monitor 2, "Extend my Windows monitor onto this monitor" is unchecked.

share|improve this question

4 Answers 4

Usually cycling through [fcn]+ F8 (or F7 depending on the model of laptop), should go through the options for the sVGA port.

You should have (at least) Laptop only, Laptop & External, External only options.

share|improve this answer
up vote 0 down vote accepted

Using NVIDIA control panel solved this issue and now I can see Mirror Screens.

share|improve this answer

The fix:

Right click desktop, Graphic Options, Output to, Intel (R) Dual Display Clone (this is what my laptop's option is, your computer may have different wording but it is the 3rd option down), select Notebook + Monitor.

share|improve this answer

This work for me.

restart your computer. when it booting up press F8 several time until you get to the screen that ask how do you want to open your computer. then choose Safe Mode. after it boots up. Press Start > All Program > Accessories > System Tools > Restore. Then Restore your to an earlier time. Then pick a date when you know you computer was working and click next. when it reboot my desktop on labtop on my HD TV.

Hope this works for you.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.