Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a shortcut to an application that I have to run as administrator. There is an option in the properties of this shortcut that this application should be always ran as administrator. Unfortunately I can´t select this check box.

It says that since part of the application is part of Windows it can be ran permanently as administrator.

How do I run it with administrator rights every time?

share|improve this question
    
WHAT application? –  Shinrai Oct 12 '11 at 18:37
    
IBM Jazz Team Server –  RoflcoptrException Oct 12 '11 at 18:37
    
I'd suggest you listen to what the OS is telling you. Unless you can somehow de-integrate the software or somehow it has triggered a false positive, then you can't. The only other thing you can do is disable UAC. –  P.Brian.Mackey Oct 12 '11 at 18:38

1 Answer 1

You have to right click the shortcut go to properties then in the shortcut tab go to the "advanced" button at the bottom left side of the properties window then click "Run as administrator"

share|improve this answer
    
I know how to do that, but I want to do that permanetnly. –  RoflcoptrException Oct 12 '11 at 22:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.