Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to configure my Aiport Extreme so that it uses NAT Port Mapping. I tried following the instructions on http://support.herefilefile.com/entries/158222-enable-nat-port-mapping-protocol-on-airport-extreme.

In Airport Utility (version 5.5.3) however the two tabs DHCP and NAT seem to be missing. enter image description here

How can I enable the NAT tab so I can enable NAT Port Mapping?

share|improve this question
    
Murze, What other routers or time capsules do you have on this network? This can happen if other devices on the network are in bridge mode. –  bg2011 Oct 13 '11 at 12:05
    
bg2011, thanks for your comment, i saw that the airport itself was in bridge mode. Turned it off and the tabs appeared! –  murze Oct 14 '11 at 13:22

1 Answer 1

up vote 1 down vote accepted

The solution was to turn off bridge mode.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.