Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using windows 7 on a laptop. On the laptop keyboard, for some reason, the quote key (which has both double and single quote on it) is doing some "clever" annoying things:

  1. When I press single-quote (or double-quote), windows doesn't send any characters until I press it twice (resulting in '' or "")
  2. When I press it before a vowel, I get some kind of accented character. As I usually only write English, this is annoying.

The backtick/tilde key is subject to similar behaviour.

I have not attempted to set up my computer to process anything other than English. My keyboard appears to be (in so far as these things are standard on laptops) a standard US qwerty keyboard.

How can I stop this happening?

share|improve this question
I've started getting this too - and my only keyboards are US-English. Any other suggestions? – Melanie Apr 30 '15 at 5:00
up vote 89 down vote accepted

I would first make sure that your 'Regional Language' settings is set to English (it might be set to 'US English International'). You can do this through the control panel. Here's the Microsoft instructions on how to reach that.

After that, go to the Languages tab in the 'Regional and Language Options' window, and click on the details button. Under the keyboard settings, remove the 'international' option and keep the 'US' option. Log off and then back in and retest your quotes.

share|improve this answer
Thank you! I didn't realise that these settings required a restart to take effect. – Marcin Oct 13 '11 at 12:40
Yeah, one thing I've learned is that it never hurts to log off and back on when you are playing around with the control panel settings, computer management, or windows registry (however annoying it can be :) ). – Dminish Oct 13 '11 at 12:42
I stop and start explorer via the run window "cmd /c taskkill /f /im explorer.exe & explorer". Most of the times it will allow changes to many things to take effect. That works on XP should work on 7 and 8 – Michael Mantion Jan 5 '15 at 7:54

In the case of Windows 8 (not the question, I know) - these accent keys are active when the keyboard is US International (US INTL), and will be deactivated if you change to US ENG.

You can switch between the two using the short-cut "WindowsKey + Space".

Also, if you look at the desktop taskbar (bottom of screen) - to the left of the Date/Time display, you should see a tile displaying the current keyboard (in this case US ENG or US INTL) - click on it to bring up a selector.

share|improve this answer
Worked for me, I was working with Sublime Text editor and it was driving me crazy while programming. Thanks! – serbanghita Nov 3 '14 at 19:21
This is really a PITA when you're used to work with Mac OS ... Apple Key-Space means "Spotlight search" there, so I press it frequently in Windows .. – TheEye Nov 9 '15 at 11:33
Left alt + left shift was bound to change keyboard languages for me in Windows 7. (Shortcut should be listed in the window where you add more keyboard languages). Changed to non-international map and it's back to normal, thanks. – jabolotai Jan 8 at 12:13

You probably inadvertently pressed ctrl shift '.

This is a windows shortcut that affects some applications (examples include: mIRC, gtalk, wordpad, etc) and causes the behavior you are describing. Pressing the shortcut again or restarting the computer will disable it (and hence Dmnisih's answer is incorrect).

share|improve this answer
Does your list include cmd and xemacs running under cygwin? If not, then your diagnosis is incorrect. – Marcin Oct 13 '11 at 17:29
SharePoint Designer 2010 is also affected by this shortcut. – MrChrister Feb 24 '15 at 17:00

If you press space after the quote then it will be as if you have only the one quote

share|improve this answer
Does this work with any key? Or just space? – Marcin Nov 28 '13 at 16:07
any key as far as I can see... – rupweb Mar 27 '14 at 16:30

Here’s how I fixed it:

  1. Open the Regional and Language Options control panel.
  2. Click on the Keyboards and Languages tab.
  3. Click on the Change Keyboards button.
  4. Remove all the installed keyboards until none are left except English US.
  5. Restart your computer.
share|improve this answer
Usually "International" variants of keyboards cause have this behaviour. Note that you cannot remove keyboard which is currently selected and the restart is not probably needed. (but Windows often surprise me with requested reboots) – pabouk Jan 24 '14 at 13:27

It typically happens when one accidentally hits the left Ctrl and right Shift keyboard keys.

The way to recovery is in hitting these Ctrl-Shift keys two more times.

It has been illustrated nicely at

share|improve this answer

1) If you press the ["key] once followed by a space it gives (') without space next to it.

i.e. This ["key] and then [space-bar] = '

2) If you press the "key holding shift key as well, and then space-bar then you get (") without space next to it.

i.e. This ["key] + [Shoft] and then [space-bar] = "

3) If you press "key followed by not a space-bar but an alphabet (i.e. a syllable not a vowel), then you get the same result as (2).

i.e. This ["key] followed by [m] = 'm or This ["key] + [Shift] followed by [m] = "m

share|improve this answer
What solution/action are you suggesting? – meatspace Jan 28 '15 at 15:42
What I am suggesting is, the space-bar will do the trick. There is no need to change the Region and Language setting, 'because' this problem occurs, in general case, on any keyboard layout. – jaydeepsb Jan 29 '15 at 11:43

For WinXP

Open RUN window (winbutton + r) type the following line and press enter

cmd /c intl.cpl ,1 & taskkill /f /im explorer.exe & explorer

Click "detail"

Highlight and remove all keyboards except US

Click OK twice and you should be done

share|improve this answer

You must log in to answer this question.

protected by bwDraco Dec 23 '15 at 19:10

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .