Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

At my new job, the Enterprise IT folks appear to have enabled a reminder (presumably for security) when saving documents that contain comments. While this might be helpful for most, I use comments to note things in pre-production and I save often, so the dialog box comes up quite a bit.

My questions:

  • Is this a group policy / administrative setting of some sort, or an application-specific setting that I can't find?
  • Any idea how I can get rid of it?

An image of the dialog is below -- the "Tell me More" option appears to explain more about comments and not much about how to get rid of the dialog.

enter image description here

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

I found this answer on Google:

click the Office button, click Word options (at the very bottom of the menu), then click Trust Center. At the very bottom left of the page, click Trust Center Settings and then click Privacy Options at the left side of the page. Finally, uncheck "Warn before printing, saving or sending a file that contains tracked changes or comments" and OK out.

I hope it helps.

share|improve this answer
    
worked perfectly -- thank you! –  SeanKilleen Oct 18 '11 at 20:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.