Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Just installed a fresh Kubuntu 11.04 (plus wifi and nvidia drivers).

Got a weird but annoying issue whereby my App Launcher menu is appearing at the top of my screen when I click the button for it at the bottom of the screen as per screenshot (right-click, view image for full size original, 1.2mb)

Only theory I have is my dual-screen setup.

K button at bottom, menu at top

Any ideas how I can get the menu to appear above the button, a la Windows?

share|improve this question
    
Please note this is a pure KDE environment and as such (probably) doesn't have anything to do with the Unity Desktop. –  Rob Cowell Oct 23 '11 at 15:31
add comment

2 Answers

The article Ubuntu 11.04 – What Have They Done?! also rails mightily about the Unity user interface. Designed for netbooks and other small screened mobile devices, the developers purposefully saved screen space by making the changes that you don't like.

The article terminates by :

9 hours later, after installing the Kubuntu Desktop Environment alongside Ubuntu along with many updates, upgrades and software packages, I have discovered I can have a taskbar at the bottom of my Ubuntu 11.04 desktop. To get Natty Ubuntu looking somewhat similar to Maverick you must change your desktop environment to “Ubuntu Classic” when you log in by clicking your username then changing “Ubuntu” (in the dropdown box) at the bottom of the screen to “Ubuntu Classic”. I would never have realized this had I not installed KDE.

share|improve this answer
    
Yes, but I just installed Kubuntu (ie, KDE only) from the start, so AFAIK, never had a Unity interface. –  Rob Cowell Oct 23 '11 at 15:29
    
I'm not using Kubuntu, so cannot check anything. Do you have anywhere a "Ubuntu Classic" option ? –  harrymc Oct 23 '11 at 15:52
    
Sadly not, but I did manage to resolve the issue - see my self-answer –  Rob Cowell Oct 24 '11 at 13:42
add comment
up vote 0 down vote accepted

Looks like resetting and reapplying my TwinView settings and ensuring they were written out to my xorg.conf seems to have resolved this. I 've subsequently upgraded to 11.10 and the fix seems to have stuck

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.