Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So I followed the instructions here with CF8 on winXP:

http://www.cfchimp.com/wordpress/2008/08/enabling-ssl-on-the-coldfusion-8-built-in-web-server/

and got the following error:

enter image description here

Any idea what is wrong?

On FF I get this error:

Secure Connection Failed

An error occurred during a connection to 127.0.0.1:9100.

Peer reports it experienced an internal error.

(Error code: ssl_error_internal_error_alert)

Also there is nothing in the CF logs.

share|improve this question
    
fwiw it looks like others have had the same issue: forums.adobe.com/thread/52931?displayFullThread=true and did not find a solution.. – erikvold Oct 13 '11 at 22:03
    
Questions : Which browser are you using and have you tried other browsers ? Is SSL enabled in the browser ? And could you post the contents of your jrun.xml. – harrymc Oct 17 '11 at 6:07
    
I tried chrome, Firefox, and ie. – ztatic Oct 18 '11 at 16:51

go to CF Admin, go to "Java and JVM" on left menu, in "JVM Arguments", add:

-Dcoldfusion.disablejsafe=true

restart CF, done

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .