Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a server-config Mac mini set up at home. When I had Snow Leopard on it, I had started setting up a mail server, but left it in a half-configured state of some kind. I've since upgraded to Lion. The mail server seems to be working fine; that is, I can send and receive mail, but my admin account is getting a copy of every message received by the mail server. I do remember checking a box in Snow Leopard server admin that seemed to be intended to set up this behaviour. Now that the server is running though, I'd like to disable it. How can I turn off this behaviour in Lion Server? The check box to handle it isn't in the Lion server admin app.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

I'll give you two choices:

First, you can edit the file /etc/postfix/main.cf, and delete the line that starts "always_bcc=". You'll need root access to edit it; if you're comfortable using a command-line editor like vi or nano, you can just use that with sudo. If you're not comfortable with that, I recommend using TextWrangler -- it can use your admin credentials to edit root-only files in the GUI.

Second, you can install the Server Admin Tools (10.7.2 version is here). It includes Server Admin, which includes advanced mail server settings, like enabling/disabling the always_bcc option.

share|improve this answer
    
Gotem. Thanks. I was actually snooping in mail.cf when this answer showed up. I'll go check out Server Admin Tools. –  Carl Norum Oct 14 '11 at 4:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.