Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running the new Ubuntu 11.10 in VMWare and it is my first time using Unity. I've managed to drag the Terminal icon to the "dock" at the left side of the screen. When clicking on it, the terminal occurs too small. In previous Ubuntu versions with Gnome I right-clicked the icon and added the command line parameters --geometry=120x40. How can I do that with Unity?

share|improve this question
add comment

1 Answer

up vote 4 down vote accepted

For the Terminal, you can set default size in Edit - Profile Preferences.

A general answer, though, is to find the program's .desktop file in /usr/share/applications/ (in your case it's gnome-terminal.desktop), copy it1 to ~/.local/share/applications/2, and edit the "Exec=..." line according to your needs. You may need to restart Unity.


1 Yes, copy it. COPY it. Do not just edit the original. The original will be replaced on every upgrade of that program.

2 If the directory doesn't exist, create it.

share|improve this answer
    
How do you do that globally, I.e. not just for me? –  BCS Jan 25 '13 at 0:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.