Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Photoshop, I accidentally turned on something that shows the resize controls every time I select a layer and I can't figure out how to turn it off. It goes away when I deselect View > Extras but that also hides my guides.

share|improve this question

migrated from stackoverflow.com Oct 17 '11 at 2:57

This question came from our site for professional and enthusiast programmers.

    
When you find out, let me know how to turn them on. lol. – Fosco Jul 14 '10 at 14:12
    
What do you mean by resizing controls? What environment are you working in... Windows, Mac, ...? What version of Photoshop are you using... CS3, CS4, CS5? – Hristo Jul 14 '10 at 14:15
    
I am on a Mac using CS4. They are like the free transform controls and when you try to resize or move the origin, free transform is engaged. I keep moving the origin by accident and they are very distracting. – David Beck Jul 14 '10 at 14:46
    
So when you click on different layers, the free transform turns on? – Hristo Jul 14 '10 at 14:52
    
Sort of. The resize controls (including change origin, rotate etc.) appear on the selected layer and when you click on a control free transform is activated. – David Beck Jul 14 '10 at 17:53
up vote 2 down vote accepted

Click on the move tool. On top, in the options bar, de-select the "Show Transform Controls" option.

share|improve this answer
    
You are my hero. – David Beck Jul 15 '10 at 19:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .