Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Communicator is the preferred way of dialog between developers in the organization I work in. The program, however, has some screwed up default settings: For instance, when you paste code into a conversation, there are often changes so that code is replaced with emoticons.

This is highly annoying, and i want to turn off emoticons/smileys completely.

Note there is a similar question: How does one paste code into an Office Communicator conversation. Where answers suggest not to use Communicator. But unlike that, I do not accept suggestions not to use Communicator.

So please, here, provide details on how I turn off my communicator to not show emoticons.

share|improve this question
    
This link would be useful for you scottfeltmann.com/index.php/tag/office-communicator –  Ye Lin Aung Oct 17 '11 at 8:24
    
Thanks for posting the link. There is a setting DisableEmoticons mentioned in the link, but no explanation on how to use it. Is there a property file i can modify before startup? or is it an administrator-only thing. (the link mentions something about an administrator) –  Jesper Rønn-Jensen Oct 17 '11 at 9:22

3 Answers 3

up vote 8 down vote accepted

In Communicator's Tools->Options menu, on the "General" tab, there is a checkbox called "Show emoticons in instant messages".

enter image description here

Deselecting this will cause emoticons to not appear in your Communicator. Of course you will still need your colleagues to do the same, if they don't want code "corrupted" in their instances of Communicator.

share|improve this answer
    
Aah. THIS was what i was looking for. Unchecking Show emoticons in instant messages does exactly what i asked for –  Jesper Rønn-Jensen Oct 17 '11 at 9:26

There is a policy called "DisableEmoticons." I believe you have to download this.

share|improve this answer
    
I will not accept this answer. Since i am not an administrator. And i will not solve this for everyone in my company. It will simply not be accepted by it department. The solution I am looking for has to be simpler. –  Jesper Rønn-Jensen Oct 17 '11 at 9:24

Above "Show Emoticons.." in settings used to reset after next login for me. I found a permanent solution.. open registry (regedit), search for "ShowEmoticons" modify value data of all communicator related values to 0. You're done!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.