Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Lenovo g460 with Windows 7 premium 64-bit, it was working fine yesterday...but when I try to use my laptop now I see a message on black screen

PXE-E61: media test failure, check cable  
pxe-mof: exiting pxe rom.  
no bootable device -- insert boot disk and press any key 

but I don't have any installation disks except repair disk which I created through Windows wizard... I searched for solution over net and tried to recover ..first I booted with repair disk and found operating system as unknown on local disk startup repair option found error but cannt repair it and through command prompt I tried these commands

bootrec.exe /fixmbr
bootrec.exe /fixboot
bootrec.exe /rebuildbcd

the first 2 commands worked successfully but when I run the last command it scanned and identified Windows installations 1 and prompted to add it to boot list by when I press y to add I got the message

the requested system device cannot be found.

How can I fix this issue?

share|improve this question
    
It sounds like something on your computer as failed. Are you able to simply reinstall Windows? You should be able to request media from Lenovo or Microsoft and use your existing key. –  Ramhound Oct 19 '11 at 18:39
    
thanks for reply but i dont want to reinstall ...i want some solution to resolve the issue.. –  anand Oct 19 '11 at 18:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.