Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.
  1. I don't have Google listed among available search engines.
  2. Search for "Google" in the IE Gallery finds nothing.
share|improve this question

4 Answers 4

According to Google help:

  1. Find the search box in the upper right-hand side of your browser. Click the down arrow next to the magnifying glass icon.

  2. Select Manage Search Providers

  3. Setting Google as default search provider:

    a) If Google is listed, select it, click Set as default, then click OK.

    b) If Google is not listed, you can follow these steps:

    1. Click the Find more search providers link. Search for 'Google'.
    2. Click the Install Search Provider link for the search provider you want to use.
    3. In the confirmation box that appears, select the 'Make this my default search provider' checkbox.
    4. Click Add.
share|improve this answer
    
as stated in the original question - Google is not listed in the IE Gallery –  Jaroslav Záruba Nov 24 '11 at 23:10

Try this link to change your search provider to Google.

http://www.google.com/homepage/search

share|improve this answer

You can add Google search provider for IE8 and IE9 using this page.

share|improve this answer
    
Just click on the "Add to Internet Explorer" button on that page. –  Mehper C. Palavuzlar Oct 20 '11 at 8:45
    
as stated in the original question - Google is not listed in the IE Gallery –  Jaroslav Záruba Nov 24 '11 at 23:11
1  
What do you see when you click on the above link? –  Mehper C. Palavuzlar Nov 25 '11 at 11:35
1  
Great find! It's weird that they don't include Google in the search results when you follow the link from IE itself –  Shevek May 24 '12 at 10:19

Your problem might be that you have specified a different language than English as preferred language. Microsoft seems to make Google hard to find on purpose by only including it for some languages. Please go to Internet Options and choose English as your preferred language. Then visit the IE Gallery again and search for Google.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.