Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

System specs:

  • Lenovo 3269-B5U (desktop/workstation)
  • Intel Core i5 CPU
  • Intel HD Graphics
  • Win XP Pro
  • 2 identical 17" LCD monitors (ACER V173): one VGA, one DP (via DP-to-VGA adapter)

On reboot the VGA monitor remains off, no signal. The DP monitor shows the BIOS and Windows splash screen, but once you get to the blue backgrounds leading up to login, the DP monitor also goes blank, but not off. There's still signal going to this monitor but it is black/blank. There is a very thin white bar at the very top of the screen against the bezel that flashes, which may be a signal from the computer or may be a screen issue.

My workaround involves power cycling the computer and getting into safe mode (which works, displaying on the DP monitor), deleting the Display Adapter from Device Manager, and rebooting. On reboot the DP monitor works OK and allows login to windows and I receive the prompt to select a driver for the video card which I then install. Opening the Display Properties I then see the VGA monitor is enabled and the DP monitor is disabled, but I'm viewing this on the DP monitor. Pressing OK or Apply switches to the VGA display and then I'm able to enable the DP monitor and get everything working.

Rebooting the computer again, though, gets right back to the same issue.

I have updated to the latest BIOS and installed the latest video drivers from Intel (dated 9/10/2011). The closest thing to a display management software package I use besides XP's default display manager is Wallpaper Changer power toy for Windows XP.

The issue really began in earnest two days ago, before then it had occured only once in a while.

FINAL UPDATE:

I changed jobs and no longer work with Lenovo systems, nor have I experienced this issue on any of my current systems.

As such, I'll never be able to tell whether or not a suggestion or solution resolves the issue. I will petition for the question to be closed.

share|improve this question

closed as too localized by DMA57361 Feb 27 '12 at 15:09

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Have you tried cycling through the display modes by pressing FN+F5, especially when both screens are blank? –  billc.cn Oct 20 '11 at 16:40
    
This is not a laptop. The specs of the system apparently did not make that clear. I'll update the specs. –  music2myear Oct 20 '11 at 17:29
    
I have never used a Lenovo workstation before, but I assume some of the functional keys will still be there? If that's not the case, you can always change the default display in BIOS, maybe that will help. –  billc.cn Oct 20 '11 at 18:46
    
There are no Fn keys on this desktop. Fn keys on desktops are normally a function of the keyboard, not the system, and are not integrated into the system the same way. There is no Fn-F7 on this computer. Also, there is not a default display option in the BIOS. –  music2myear Oct 20 '11 at 19:12
    
Come on...You know what he meant/ –  Ramhound Nov 14 '11 at 17:29

1 Answer 1

First, please look in the Event viewer for error messages and add them to your post.
If there is a hardware problem it will probably show in there.

This seems like a recent computer, so why do you insist on running XP, when Windows 7 might have better drivers and better multi-monitor support ?

In any case, other standard troubleshooting measures are :

  1. As boot in Safe mode does work, this might be caused by some installed application.
    Use autoruns to turn off startup applications until you find the guilty one (if any).
  2. Use the System File Checker to check for a corruption in Windows
    (requires a Windows installation CD of same service-pack level as installed).
  3. Do all Windows updates, including the optional ones
    (although you may not find any recent driver updates for XP).
share|improve this answer
    
We run XP because this is a corporate environment where the powers that be in IT have decided to remain with XP. I don't get a say in what we run on the general desktops. I'm just responsible for keeping it running to the best of my ability. I'll try and capture an log of the failure and post it as an update. –  music2myear Nov 14 '11 at 15:37
    
The computers are also within a couple patches of completely up to date at any given time, and this is not a corruption issue so far as I can tell because the issue has occurred with brand new computers and several different images. There are not any extraneous processes running on start up except the Java Quick Launch and Jave AutoUpdate which insist on reinstalling themselves each time the version is updated. –  music2myear Nov 14 '11 at 15:39
    
It is not hard to keep XP "fully patched"... Is this happening on multiple computers of identical hardware ? I understand that you are using existing system image(s) : have you tried a from-scratch XP installation ? –  harrymc Nov 14 '11 at 15:58
    
This is happening on multiple identical computers. Same model, same order from Lenovo. The images were created by me on arrival of the machines. Each image is a from-scratch installation of the OS, patches, and necessary software for our environment that is then copied to an image file and then copied to each system's HDD. When issues occur with one image, I create a new one, which again will represent a unique and from-scratch installation of XP. –  music2myear Nov 14 '11 at 17:14
    
Is the DP defined as primary ? Anything useful in the Event Viewer ? Have you tried Windows 7 on same hardware ? –  harrymc Nov 14 '11 at 17:23

Not the answer you're looking for? Browse other questions tagged or ask your own question.