Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I noticed that there are many people complaining about this issue with the W3000H but I have yet to find a solution that works for me. I am using Windows 7 Professional and and using a nVidia Quadro NVS 240 video card with a 4 monitor splitter cable. The cable from the monitor and the splitter are rated DVI-D Dual Link and the video card itself is rated for 2560x1600. I have installed the latest drivers for the video card and just grabbed the .inf, icm and cat file from the LG website and manually installed the monitor drivers. Does anyone have problems with the same setup? I have 3 other monitors (2 at 1920x1080 and 1 at 1280x1024).

I really would like to be able to display the full resolution or else the large screen is useless. (I triple checked that the monitor itself supports this resolution). So monitor, cable, splitter and card supposedly support 2560x1600. Drivers are up to date but I cannot select that resolution when in the "Screen Resolution" menu, nor through the nVidia control panel. Please save me from madness :)

share|improve this question

1 Answer 1

I own several of these monitors and can say that Windows 7 see's the native resolution of these monitors as 800X600. It starts at that resolution and has "recommended" listed next o it in the monitor /display options.

Furthermore, there is no option for 2560X1600.

The solution is to plug the DVI-D cable into the other or second DVI-D output on the back of your graphic's card. Then you should notice that you can now adjust the screen to 2560x1600.

This is particularly common when running multiple monitors. The W3000h will have to be set as the second monitor, or else it's limited to 1920X1200.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.