Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The error box TITLE is wierdly the document's full path name, titled: "C:\Users\Me\Documents\Word Docs\file name.docx" with an error message inside the popup dialog box: "There was a problem sending the command to the program." (? A file directory path problem I assume?)

What I changed: added subfolder "Word Docs" for all my Word documents location, and moved/cut Word docs to be pasted in new subfolder as their new location home. Cut & paste problem? Didn't drag and move??? Forget which I did. Critical diff?

Environment: Windows 7 64-bit; Word 2007; .docx files; File Properties' path:

Desktop\Libaries\Documents\Word Docs\file name.docx

Clicking "Documents" libary from the Windows 7 Start menu... the Documents libaries new folder file tree/structure visually appears proper & in order!!!!:

Libraries

...Documents

......My Documents

.........Word Docs <<(new subfolder)

............docx file population

(Question: Why do my Excel documents, which open fine, not list in the file path "\My Documents\" which visually shows up in the Start menu's Document libary visual file structure? Word doesn't either... but they don't open.)

The move of my Word files LOOKED good; everything moved to the new "Word Docs" subfolder. So... WTF? Before, when everything worked FINE, my Excel, Word docs and various files were all comingled together UNDER "My Documents" in quite an unorderly mess; yet access was fine.

Attempted fix (failed): Copying & Pasting the subject Word file and putting it back up one AND two path steps into (under) the "Documents" folder (to match its "Properties") AND MY Documents folders where it was before... still gives me NO access the Word .docx file!

Wrong approach? What did I do wrong?: Trying to add organization and file structure to my 64-bit Windows 7 "My Documents" libary subfolder, I created a new "Word Docs" SUBsubfolder. Simple organization, I thought, seperating my various Excel workbooks, Word docs into their own subfolders. (Why Microsoft Word 2007 didn't do this at the installation is befudling to me.) I then moved or "cut" my many Word docx's, all of them, from My Documents... down one step to the newly created subfolder "Word Docs". That must have messed with the old proper order of the file directories and technical locations, obviously. ?

A good month has passed since doing so.

NOW... I can NOT recall if I tested access to them or not after doing so. The Libary structure tree appeared in order and they all showed up in Window Explorer so I thought I was good to go. It all looked like a good transfer. But NOW, a good month later, they won't open; from either within Word 2007 open, or from the Documents folder with Word 2007 closed. Copying the file and pasting it back to its original location... to both My Documents and Documents doesn't fix the NO access problem either.

I can NOT be certain if this is a related or unrelated problem, is correlated, or has to do with my new subfolder creation and the Word 2007 documents moving there, as it was a month ago I created this new subfolder. Don't know if this is "file tree" problem, Word 2007 problem, or .docx file opening problem ... or a problem that has taken place independent and after the addition of the new subfolder. I am assuming I screwed with file directory location and messed up internal addressing.

How do I fix this?

share|improve this question

1 Answer 1

It seems like your computer might be having problems accessing the Microsoft Word executable, not necessarily your .docx files. For most general locations, where you save your personal word files should not affect whether they open or not. Have you tried just opening MS Word normally, and then opening a personal file from the client itself? Does that return the same kind of error (e.g. "there was a problem sending the command.")?

In general, such an error is due to a misplaced executable or an inaccurate path which wants to point to the executable (probably the first). In some cases this can also be because of damaged files in the registry.

If the error is related to your executable, first try finding the word.exe file and just running that. If that doesn't work, the easiest fix is to use your installation disc and see if there is a repair option, or perhaps even just re-install Word. This process is bulky, but also the least meticulous. If you want to look into the situation more closely, you may need to make some changes in the registry.

If you eventually find that it is definitely an error in the registry, this has helped fix this problem in the past: http://support.microsoft.com/kb/921541
Click the link, and follow the instructions for 'Delete the Word Data registry key'

This has similar advice; hopefully it will also help: How do I fix "There was a problem sending the command to the program” in MS Access?

share|improve this answer
    
OK... you got me thinking. It appears I CAN open the documents within Word 2007... but NOT from my Start menu Documents libary; made a mistake on that front. That's a big relief at least. Maybe the Start menu's Document libary recorded the last previous file path... prior to my making a new subfolder and moving all my Word documents?? Problem is now mostly moot... but how would one fix the Start menu's Documents for access from there??? Thanks for your thoughtful reply. –  PhxTitan Oct 20 '11 at 22:20
    
Try opening Windows Explorer so that you are looking at your main Libraries (e.g. Documents, Music, Pictures, and Videos). Right-click the Documents Library and go to Properties. There is a section labelled Library Locations at the top. Simply add the new locations of your library there and remove any non-existent paths. I believe that should do the trick. Good Luck! –  HDawg Oct 22 '11 at 5:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.