Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

No shortcut is listed in the menu, under Insert > Comment.

share|improve this question
up vote 4 down vote accepted

It's Command-Option-A. (Apparently internally the operation is "Insert Annotation", not comment.) You can change this under Tools > Customize Keyboard...

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.