Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to install OS X with VirtualBox, on my Windows 7 laptop. I see the following error message:

VT-x/AMD-V hardware acceleration has been enabled, but is not operational. 
Certain guests (e.g. OS/2 and QNX) require this feature.

Please ensure that you have enabled VT-x/AMD-V properly in the BIOS of your
host computer.

After this message, the boot fails with a critical error.

I am using Lenovo X201 Tablet as the host machine.

What should I check and how can I fix this?

share|improve this question
    
Do you have TXT enabled in the bios? –  Paul Oct 21 '11 at 3:46
    
@Paul I enabled it and now it is working! I am installing Mac OS X... Thanks! –  FEQ Oct 21 '11 at 3:56
    
Interesting. I was expecting you to tell me it was enabled, and I was going to answer with "disable it" in order to get VT-x working. I guess they updated the bios. How do you want to close off this question, shall I answer it anyway and you'll accept? –  Paul Oct 21 '11 at 3:58
    
You can self answer your own question and mark it as the correct answer :) if you wish –  Simon Sheehan Oct 21 '11 at 4:01
1  
@Paul Oops, it wasn't TXT; I enabled something else, callsed "Intel Virtualization Technology". –  FEQ Oct 21 '11 at 4:15
show 4 more comments

3 Answers

up vote 17 down vote accepted

Self Answer:

In the BIOS (In my machine, hold F1 during boot-up.) I enabled CPU > Intel Virtualization Technology. Then it worked.

share|improve this answer
add comment

I also stumbled into this issue on a Lenovo T420s. I had virtualization enabled and TXT disabled, but still got this error. The Intel Hardware Accelerated Execution Manager for Android was locking the virtualization subsystem and wouldn't let either virtualbox or Virtual PC use it. Uninstall or disable it, and you should be fine.

More info: https://forums.virtualbox.org/viewtopic.php?f=8&t=49479

share|improve this answer
add comment

With Dell BIOS version A03 (dated 12/18/2006), it was F2 to get into the BIOS at boot and then

POST Behaviour -> Virtualization -> Enabled

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.