Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I need to re-install this to upgrade 11.04 Ubuntu to 11.10

I keep getting an error when I try:

sudo apt-get install tzdata


E: The package tzdata needs to be reinstalled, but I can't find an archive for it.

I've tried

sudo apt-get autoclean

but it doesn't help.

share|improve this question
    
try sudo apt-get update, then running the command –  Journeyman Geek Oct 22 '11 at 1:02
    
I get --> W: Failed to fetch gzip:/var/lib/apt/lists/partial/us.archive.ubuntu.com_ubuntu_dists_natty-updates‌​_main_binary-i386_Packages Hash Sum mismatch –  hagope Oct 22 '11 at 5:41
    
there's something wrong with your repository server - you might want to try switching them, maybe with synaptic –  Journeyman Geek Oct 22 '11 at 5:53

1 Answer 1

As Journeyman Geek commented, if changing what repos you are pulling from, running apt-get update and retrying doesn't work then try manually downloading the package from http://packages.ubuntu.com and installing via dpkg -i.

You still need to resolve the repo errors to be able to upgrade

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.