Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

One of my Windows machines recently started experiencing the following behaviour:

When a windows explorer window is open (it can be the only window open on the desktop) but not focused, pressing the down arrow key brings it to focus. If it is minimized, it is brought to the foreground, no matter what the program currently in focus is.

We've tried

  • another keyboard
  • using software to check for hidden keyboard shortcuts,
  • searching through the Registry for the string 'focus',
  • googling for it, of course (e.g. for 'pressing down focuses window' or similar queries)
  • asking in serverfault.com (closed as 'not sysadmin related')
  • asking on http://groups.google.com/group/microsoft.public.windowsxp.general
  • running a deep antivirus scan (avast), spybot, ccleaner. No relevant results, and the behaviour continues
  • used process explorer's verify option on explorer.exe, but it gave no useful information.
  • searched in TweakUI for anything likely
  • searched the accessibility options
  • tried setting and unsetting focus-follows-mouse inside TweakUI.

This issue appears on XP SP3, and I did try searching this group, but the problems I found were usually of the 'Explorer not focusing correctly' on something or other.

Has anyone encountered similar behaviour?

share|improve this question

3 Answers 3

I had a similar problem, except my explorer windows focused on pressing key , without any other key in combination (like +). It also had been solved by turning off some Start Up programs from msconfig. Disabled applications:

  • AdobeARM
  • FacebookUpdate
  • GoogleUpdate
  • Reader_sl
share|improve this answer

It sounds like this is probably an accessibility 'feature', but I can't find anything specific about what you're experiencing on the page (here). I think you'll want to look along those lines, though.

share|improve this answer
up vote 0 down vote accepted

Solved! It was an issue of a program loaded to the user's profile at startup. The problem didn't manifest itself with another profile.

What we ended up disabling with msconfig:

  • the nvidia processes at startup
  • a multiuser cleanup process
  • a lotus notes process for diagnostics
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.