Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

There's a known bug in Chrome which has existed at least from Chrome 5 (earliest report I've found) and probably much earlier, from back when they've introduced "Dynamic Tabs".

The problem looks like this:

  • When you try to move a tab left or right, it gets instantly popped out to another window (as if you dragged it down)
  • When you move a tab (not a window) to the top of the screen, you can observe a "blue folder icon" smoothly appearing in the middle of the upper border (regardless if you have a maximized browser there or not)
  • You can't pop-in a tab into any window (usually regardless if it's maximised or not)

Some screenshots of the blue folder (courtesy of Din on Google support forums, published in one of his answers):

enter image description here

enter image description here

enter image description here

enter image description here

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I literally found out the answer during writing this question, so I'll post a summary for future reference.

Some quotes on the matter:

Windows 7

http://code.google.com/p/chromium/issues/detail?id=12580#c18

I had the same issue, running Chrome 5.0.375.99, Win7 new, VAIO. Fixed it by turning VAIO Gate off (comes pre-installed with every VAIO)

From what I can gather reading the web, ANY application that has anything to do with your Mouse pointer, OR the top part of your desktop will interfere with Chrome finding window docking spots.

That includes, but is not limited to:

  • ATI Remote Wonder
  • CursorFX ( issue 10742 )
  • ObjectDock
  • Sony Vaio Gate
  • StrokeIt
  • Toshiba laptop "shelf" software (provides auto-hiding buttons such as "Turn wireless off" and "Sleep")

Relevant links on Google help forums:

Relevant links on Google Code issue tracker:


Windows 8

This problem has allegedly been fixed, but it recurred at Chrome 14 on Windows 8 preview (a clean install, without much of software like above).

Luckily, it was fixed rather quickly (Chrome 16). As of today, it is sufficient to switch Chrome to the dev channel and upgrade to Chrome 16 to enjoy your tabs moving smoothly, just how you like it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.