Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've recently begun to get annoying gridlines in my remote desktop sessions. It is occuring regularly during every session. Sometimes it will take the entire window and other times it will only occupy a sub-area. I'm using an HP 8510w laptop with Windows XP SP2 (Corporate policy so upgrade it not an option). Any ideas?

share|improve this question
add comment

3 Answers

up vote 5 down vote accepted

The gridlines you are seeing are because of a error in the update mechanism used - Basically rather than refreshing the entire screen, remote desktop updates any of these boxes that have changed.

I had a client with this issue. Download the latest version of Terminal Services Client and it should resolve it for you. (You can also grab it on Windows Update)

It can happen if one machine has had a update and the other hasn't but for my client, manually installing this solved his problems.

share|improve this answer
add comment

We had the same issue using Remote Desktop Connection (RDC) via Citrix. It turned out to be caused by running RDC in a window. It was resolved by changing the RDC Display Settings to Full Screen mode by clicking on Options prior to connecting to your computer. You could also try adjusting the Color Depth to a higher quality (high bit) as well.

share|improve this answer
add comment

Yes, I too had been fighting this issue and the solution for me as previously mentioned was to set my Remote Desktop Connection settings under the Display settings tab to full screen. This is configured in the RDC connection log on window, which by default will only show the fields for your user ID, password and domain - you have to click on the Options button to fully display all of the various settings options, tabs, etc. that you may want to pre-configure before you connect to the remote computer. Setting the display to full screen rather than some lower resolution setting removed all of the grid lines!! Any setting less than full screen produces grid lines for me.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.