Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I have normal stereo headphones which work fine

On a specific PC running Windows 7 the external speaker and USB speakers work fine too

But when I plug in the headphones, all I hear is muffled music, no voice track? It sounds like it is being split into 5.1, and I am getting just the L & R components, and not the centre voice channel?

In the Playback devices (sound) control panel, I can adjust stereo or 5.1 for external speakers or USB speakers, but not for the headphones. The config button is grey out for them

Is this the problem, if so how do I fix it?

share|improve this question

marked as duplicate by slhck Dec 9 '13 at 13:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Seems Related: superuser.com/questions/194017/… –  techie007 Oct 24 '11 at 14:19
add comment

7 Answers

Make sure Windows is picking up the headphones within Control Panel/Sound (it should tell you where you've got them connected)

If you have other ports (check the front of the PC for any green ones) then use these before any rear ports. Do you have a 5.1 system connected? If so see if it has a headphone port built in.

share|improve this answer
    
Using front port, rear port running stereo speaker OK. No 5.1 systems connected, have not ever chosen 5.1 on any existing audio device –  TFD Oct 24 '11 at 19:58
    
It sounds like your system cannot identify your headphones, i'm at work with no audio devices connected yet my machine shows 'Speakers/Realtek High Definition Audio/Not Plugged In' and 'Headphones/Realtek High Definition Audio/Not Plugged In' - both are greyed out. If i right click on either and select 'Properties' it still tells me where i should connect each device, does yours display this for the headphones? –  HaydnWVN Oct 25 '11 at 8:00
add comment

As you use 5.1 channel speaker set, the default setting in the driver (for me it is "Realtek HD Audio manager") would be 5.1 channel and *that is what you need to change to 'stereo' or 'headphone' mode before switching from 5.1 to regular headphones.

For Windows 7: Go to Control Panel > Audio Driver manager (Relatek audio manager) > Choose the tab "Speakers" > Speaker Configuration > Change 5.1 to "stereo" or "headphone".

share|improve this answer
add comment

For me my problem was that the jack thing was tilted a tiny bit, so little no one would notice. I just pulled it to the side with force and it worked flawlessly no matter how I spin the jack.

share|improve this answer
    
You are right. You can have the described symptoms when the L and R conductors are connected but the earth (the contact closest to the cable on the jack) is not. In such cases the sounds in the centre of stereo (like voice) can disappear. –  pabouk Oct 29 '13 at 15:34
add comment
up vote 0 down vote accepted

Un-installed driver using "Device Manager" and re-booted PC

Works fine now. Corrupted driver or settings?

edit

It started again much latter, I have since found it to be a hardware problem with jack. Rear jack on computer works fine

share|improve this answer
add comment

It's most likely headphones with an included microphone and a button to take calls.

Solutions:

  1. Pull the plug a little bit out and play around till you hear voices
  2. Press the button and the cord of your earphones -> fix it with tape
  3. Get proper headphones (not for smartphones) cheap ones might cost you $2-5
share|improve this answer
add comment

I messed with my setting without help and I found the problem without help. First things first, follow these steps:

  1. Go to Control Panel
  2. Go to Hardware and Sound
  3. Click on Sound
  4. Click on the Speaker once
  5. Click then on Properties
  6. Click on Enhancements
  7. Then unchecked everything
share|improve this answer
    
Depends on what sound card driver you to whether this option is available –  TFD Oct 21 '13 at 0:07
add comment

I struggled with this problem a bit too. A lot of posts said that I should make a lot of stupid changes to my computer. Some said to try and push my jack a little bit further inside the slot. I discovered that all you have to do is pull it a bit.

Juggle the jack of the headphones a little bit in and out of the slot while playing a movie. You will hear the voices when it is plugged in not too much but not too little either and it will surely work.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.