Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In my Outlook 2007 client, embedded images in incoming emails appear resized when the message is viewed. The incoming images are resized to 198px wide, despite the original size. If it was larger, it will be shrunk; if it was smaller, it will be enlarged; the aspect ratio remains the same (the image is not stretched).

This is local to my client only (i.e. another Outlook 2007 client reading the same IMAP inbox will see the image in the correct size. Similarly, viewing the email message in a browser will display the correct size). This happens regardless of whether width/height attributes are set on the image tag in the HTML. Zoom is set to 100% in my message window; text and other elements are not distorted from the original.

In addition to this, outgoing HTML messages with images embedded in the same way are resized as they are sent. The outgoing images are all scaled to have a width of 247px. The source HTML of the outgoing message is changed after pressing Send so that the tag's width attribute is 247 pixels and the image file itself is also resized.

These problems only occur with HTML messages; Rich Text messages do not have the same problem. I have already tried reinstalling Outlook and have it fully patched up to date.

Why is this happening and how can I stop this?

share|improve this question
add comment

4 Answers

up vote 6 down vote accepted

I think I have a solution: Go to Word > Word options > Advanced > General / Web options > Pictures: If target monitor has the value 72 for pixels per inch, change this to 96. Restart Word & Outlook.

This finally fixed it for me. Hope it helps.

share|improve this answer
    
Thank you SO much. This worked perfectly. I have no idea how this setting could have been changed in the first place. –  Mikuso Aug 8 '12 at 11:30
    
This worked for me too. Changed by Pixels Per Inch from 120 to 96. For me the more important questions are what is the out-of-the-box default setting for Word 2007 and how or when would this have been changed / set? –  paperclip Aug 7 '13 at 13:49
add comment

For outgoing mail, Outlook can be set to resize images as an option.

From Microsoft's What happened to the automatic picture resize option?:

  1. On the Insert tab (in a new message), in the Include group, click Attach File.
  2. On the Insert tab, click the Include Dialog Box Launcher enter image description here.
  3. In the Attachment Options pane, under Picture options, in the Select picture size drop-down combo box, click the size of picture you want to include.

enter image description here

More info here: Automatically Resize Picture Attachments in Outlook 2007

For incoming mail, Outlook uses IE to render the mail you are reading. You may want to check in IE under Internet Options > Advanced Tab > Multimedia section, and enable/disable the "Enable automatic image resizing" and see if that helps you out.

Internet Options

share|improve this answer
    
Thanks for trying, but the resizing picture attachments option only becomes available when images are attached non-inline - and the default is no resize. Also, Outlook 2007+ uses Word as its HTML rendering engine, not IE. I have tried disabling automatic image resizing anyway, to no avail. –  Mikuso Oct 25 '11 at 7:36
    
I ran into that misunderstanding as well recently. :) It uses Word for editing, and IE for displaying. Regardless, too bad these don't help; I'm personally out of ideas for now. Hopefully someone else will chime in. :) –  techie007 Oct 25 '11 at 12:05
    
A bit off-topic, but can you provide a source to back that up? I'm still fairly sure that Outlook 2007 uses Word for rendering - not IE. –  Mikuso Oct 25 '11 at 17:42
    
@Mikuso You know, when I was told that it threw me too. Now that you ask, I had to go confirm/deny. Here's what MS says "First, while we don’t yet have a broadly-available beta version of Microsoft Office 2010, we can confirm that Outlook 2010 does use Word 2010 for composing and displaying e-mail, just as it did in Office 2007", So according to that, in 2007 it DOES use Word to display it as well (unless you don't have word, then it uses IE fro HTML mail). I'll have to go correct the guy who corrected me. ;) –  techie007 Oct 25 '11 at 18:25
add comment

Here is the fix. You need to edit the DPI tags for the image to match your monitor's DPI. So if you're 96, 120, etc ... then set the image to match. Yes, this is stupid.

share|improve this answer
    
Sadly, this is not the cause. The images are 96 DPI and the Display settings in Win7 are set to 100% text size (Small). –  Mikuso Jul 19 '12 at 7:41
    
@Mikuso - Sorry to hear this does not work. The good news: it works in Outlook 2010 :-) –  pcunite Jul 19 '12 at 11:18
add comment

I believe have found a workaround!

Do not use a png format image. Use a gif or jpg. The gif and jpg images are not resized based on some kind of DPI pitch conversion, they are put inline at 1:1 pixels.

I believe that the problem is that the png file itself as produced by some editors, or the png format/standard as expressed by Microsoft -- defaults to specifying a dpi internally, and Microsoft tries to express that. However gif (and perhaps jpg) files do not have embedded dpi metadata -- so Microsoft doesn't try to resize them.

Cheers.

share|improve this answer
    
I've tested this by changing the DPI settings in Word 2007 and it had no effect whether the image was a PNG or JPEG. What version of Office have you got this working in? –  paperclip Aug 7 '13 at 13:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.