Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Acrobat Pro, I try to set preferences (open in "page-width" view and use "one-page continuous) but it only makes changes for the document I have open, not as default for every time I open.

share|improve this question

I'm not 100% sure, but I think that to change the default for the "Single Page Continuous" (or one-page continuous)

  1. In the Preferences dialog box under Categories, select Page Display.
  2. Open the Page Layout menu and choose Single Page Continuous

What are you trying to do, create PDFs? Edit PDFs...?

Note: The PDF opens with the page layout specified in Preferences unless a different page layout is specified in Document Properties (File > Properties > Initial View). The Document Properties setting overrides the Preferences setting. If using Document Properties, be sure to save and close the document for the change to take effect. Acrobat users can change the initial view, unless security settings prevent changes. Reader users cannot change the initial view.

BTW, welcome to SuperUser When you get a chance, read the FAQs

share|improve this answer
    
Too bad there is no way to ignore Initial View for all documents. – mlt Jun 4 '14 at 20:10

The "Default Page Layout" option never worked for me, but I've found another option in the Preferences that seems to work:

Open Preferences. In the Accessibility category, under "Override Page Display" check the Always use Page Layout Style and select the preferred option. This works as a default setting for opened pdf documents.

share|improve this answer

This answer is for Adobe Acrobat Pro DC (Translated from the spanish version, so the actual names may be a bit different)

Head to File > Document Properties (Ctrl-D)

Click on the Initial view tab, there, the first few fields are for setting the default view for that document. These preferences may be ignored depending on the application used to view the document, but should work in Adobe prodcucts (Acrobat and Reader).

Once set, accept the changes and save the document.

share|improve this answer

with PDF open, go to "Edit" on top left, then to "Preference", in "Preference" go to "Page Display", under "Default", go to "Layout and Zoom", go to "Zoom" and select size you want on page. Worked for me in windows 10.

share|improve this answer

If you set it in the document properties that is for that document. However, the general properties for your use is under Edit>Preferences>Page Display

share|improve this answer
    
That has already been mentioned in an answer a few years ago. What's the point of repeating it now? – Julie Pelletier May 28 at 4:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.