Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just installed the latest version of PDFCreator and made sure that the option of installing the PDFCreator and Yahoo default Search are NOT installed, but for some reason whenever I start Internet Explorer, I get this annoying warning from my firewall:

Internet Explorer (IEXPLORE.EXE) is trying to connect to www.soliddocuments.com (216.74.55.182) using remote port 80 (HTT - World Wide Web). Do you want to allow this program to access the network?

enter image description here

I do not wish this spyware to call home whenever I start Internet Explorer, so of course I answer "No". But that blocks IE from accessing any website... How do I get rid of this SolidDocuments spyware without uninstalling PDFCreator?

I tried Internet Options > Advanced > Restore Defaults but that didn't help. Also, the Home page is set to Use Blank. So this spyware must be hiding somewhere else.

Any idea where? How to get rid of it?

share|improve this question
    
Any spyware has absolutely no business being on your computer whatsoever. –  Hello71 Oct 25 '11 at 2:15
    
Is there a reason you're using a firewall that was discontinued in 2005? And judging from the Yahoo toolbar, you didn't download the real PDFCreator installer. –  digitxp Oct 25 '11 at 2:24
2  
Did you get PDFCreator from here sourceforge.net/projects/pdfcreator ? –  Lionel Oct 25 '11 at 2:38
    
this is the most current looking info about the STUFF and possible ways to turn it off. pdfforge.org/forum/open-discussion/… It has changed many times, sooo, cant even be sure of that. –  Psycogeek Oct 25 '11 at 2:45
    
@Lionel Yup. That's exactly where I downloaded it from. –  WinWin Jan 11 '12 at 19:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.