Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How can I enable the Alt + S shortcut to send emails in Outlook 2003?

When I hit Alt + S, nothing is sending. It was working just before I install a MS Dynamics CRM package. There are GPOs configured for the whole business but as an SysAdmin, I don't get that impact.

share|improve this question
    
What happen when you try to use it? Are there any group policies applied to the computer? – Ƭᴇcʜιᴇ007 Oct 25 '11 at 13:20
    
When I hit Alt-S, nothing is sending. It was working just before I install a MS Dynamics CRM package. There are GPOs configured for the whole business but as Sys adm role, I don't get that impact. – r0ca Oct 25 '11 at 13:50
up vote 2 down vote accepted

Delete this key:

Key: HKEY_CURRENT_USER\Software\Microsoft\Office\<version (11.0)>\Outlook\DisabledShortcutKeysCheckBoxes 
Value name: AltS 
Value type: REG_SZ (String Value) 
Value data: 16,83

(Approximate step by step instructions:

  1. Start, Run, type Regedit press OK
  2. Navigate through the folder tree to:

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Outlook
    
  3. Look for the key above
  4. Delete it
  5. Close the Registry Editor and restart Outlook for the changes to take effect)
share|improve this answer
    
I thought that was to fix it but I don't have that Key in my registry. – r0ca Oct 25 '11 at 15:12
    
The only other option would be to uninstall, because Outlook 2003 dosen't offer customized keyboard shortcuts... – wizlog Oct 25 '11 at 16:28
    
I had to reinstall... that fixed it. Thank you! – r0ca Oct 28 '11 at 14:45

I'm not sure if this is what you are looking for but AutoHotKey should provide you with a quick workaround for the time being. You can download it here. And speaking of Outlook you may just alter the macro here.

share|improve this answer
    
Thanks for the answer. I tried it but the integration with Outlook doesn't seems to work. Also, as far as I remember, this is something custom in Outlook... any idea? – r0ca Oct 25 '11 at 14:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .