Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

There was a mishap where CTRL+W was pressed on a long document that wasn't saved yet, and all of that unsaved work was gone. Is there a way to disable MS Word 2010's file close short cut?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Yes, but realise it's only for your computer. If you move computers, the keyboard shortcut will still exist.

  1. In Word 2010, press File, Options.
  2. Open the Customize Ribbon tab.
  3. Press the Keyboard shortcuts: Customize... button at the bottom of the left-hand list.
  4. Select Category All Commands, Command DocClose.
  5. Select the current key Ctrl+W and press the Remove button at the bottom of the window.
  6. Press Close, then OK.

If you want to see the name of a command that's mapped to a keyboard shortcut, you can type the shortcut in the Press new shortcut key box and it will tell you the name of the command that uses that shortcut. For example, press Ctrl+N and it will say "Currently assigned to: FileNewDefault".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.