Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to be able to substantially throttle down the CPU on my desktop, which due to space constraints is in our bedroom and the wife is suspending it each night because of the fan noise.

I've tried playing with all the power options, including Passive vs Active mode, Min/Max CPU, ensuring power management is enabled, etc., but nothing makes the CPU dip at all (I'm watching it with Resource Monitor and CPU-Z).

Has anyone seen this before and/or have some idea of how to get it to work as I want?

UPDATE: as a follow up, my ultimate settings would be: throttle the CPU substantially at all times except during the day if a user is logged in and actively interacting with the desktop. Is this possible in Windows? I figure looking at the Task Scheduler to change Power Plans might be the best I can do.

share|improve this question
Have you checked the BIOS settings? I've not tried to reduce the performance of my processor, but I have messed around with fan speed stuff using - for this to do it's job, I have to set BIOS settings to allow it. It doesn't seem to directly detect that the BIOS is controlling the fan otherwise - it can still try to regulate the fan speed, but the fan just keeps doing what the BIOS tells it to do. Speedfan can get the fan speed right down to zero on my system, whereas the BIOS will only drop the speed to about half no matter how cool it's running. – Steve314 Oct 26 '11 at 10:29
Thanks for the tip on Speedfan, I'll check that out. The BIOS on this system feels like it is locked in a Basic mode, though I suspect it doesn't actually have an Advanced mode. There are no settings around CPU speed/throttling or even much around power management. This is a HP (first off-the shelf I've bought... getting too old for DIY :-) due to lack of time). – Kazen Oct 26 '11 at 10:34
Some systems probably lock out a lot of stuff to avoid returns from people who fried their processor not knowing what they were doing etc. I nearly fried my processor running speedfan - I thought I'd got it starting on boot, but the machine was suspiciously quiet while running all four cores near 100% video-encoding - good job I noticed and checked. Having to set it up to start on boot manually is possibly the worst thing about the program. Anyway, it may be worth doing some research - there may be a way to unlock some advanced options. – Steve314 Oct 26 '11 at 10:56

I use this. At the expense of some CPU slowdown of course, slower, but quiet! It keeps working silently in the background.

share|improve this answer
It may work for some people but when I tried to run WinThrottle unfortunately it died with a DLL loading error. The Delphi source code is part of the download so may be I'll have time one day to debug it. – LMSingh Aug 23 '15 at 1:22

Go to settings - control panel - power settings Choose a power setting to change, the one you want as your throttled CPU setting, then go to "change advanced power settings". In the box that appears, scroll down to "processor power management". You can then choose the maximum % you wish to run the CPU at and even choose passive cooling if you wish which will prefer to slow the CPU rather than run the fan where possible

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.