Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was bringing up a server this morning, and all it will do is boot to the recovery agent, giving the following options:

Restore a backup image, Memory Check, Command Prompt, shutdown, restart.

The strange thing is that there is a problem with the Server 2008 R2 installation on partition G: Windows is installed on C:, not G:, so where it gets that from, I have no idea.

I have tried rebooting the system several times etc, checked the boot order in the BIOS, run chkdsk on C: and G: (no errors found).

Otherwise, the only changes made were installations and configurations of Team Server and SQL Server the previous day (from which their installers were on partition G:.

I have tried removing all other hard drives (this now means that the windows installation is on D: and system reserved on c:.

Anyone have any suggestions?

share|improve this question
Same problem here, after unplugging (not shutting down properly) the server. – Matt Nov 5 '12 at 17:36
In the end, I put it down to a mixture of things, including problems with Windows Software RAID, power loss, and a surge within my UPS. – schuhmi2 Nov 6 '12 at 6:46

You must log in to answer this question.

Browse other questions tagged .