Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to remote desktop from my OS X 10.6.8 Mac to an Ubuntu 11.04 box.

When I go to Finder > Go > Connect To Server, type in "VNC://devmta1.local" and hit return, the Mac displays "Contacting mtadev1.local..." with the non-progress progress bar (what is that called, anyway?).

On the Ubuntu side, I get a notice that "hanuman.local" is controlling my computer, then that goes and away, and then... nothing. The "Contacting..." dialog box stays up on the Mac, but nothing else happens.

I've also tried with the IP address (but that doesn't make any difference).

Known issues? Suggestions?

share|improve this question
1  
This isn't a direct solution to your specific problem, so forgive me if this is unhelpful, but: Even if you get OS X's VNC client to work, it's very poor. It doesn't support anything but the most basic protocol features and it doesn't have many UI options either. If it's possible to use an alternative client, i would recommend JollysFastVNC (which i've personally used and enjoy) or maybe Chicken (which is open-source). –  kine Oct 26 '11 at 20:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.