Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Connecting from a Fedora 15 machine to a Fedora 15 machine, both running KDE, the remote machine running krfb and running krdc on the local machine, I connect to the remote machine over an ssh tunnel for port 5900. The remote user is prompted to allow access, then I am prompted to enter a password, and then I see their desktop... but with a slant.

Essentially, the desktop appears as if the width is off by one or something.

What may be wrong here? How can I get the desktop to display correctly?

Edit: Changing the connection from 'low bandwidth' to 'medium bandwidth' corrected the problem. So the question becomes "How can I get the desktop to display correctly with the low-bandwidth setting?"

share|improve this question
    
Can you include a picture (perhaps from a digital camera?) of what you mean by "with a slant"? –  Flimzy Oct 27 '11 at 8:54
    
Try an alternative VNC implementation. Install x11vnc on the remote machine, then tunnel into it. For me, KRDC works fine at any resolution and colour depth. –  daxim Oct 29 '11 at 11:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.