Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I used Unetbootin to install Xubuntu to a Live USB (a 4 GB SanDisk). By default, I'm running Windows 7 (which is also what I ran Unetbootin on). The computer I'm trying to use to boot off the Live USB is an HP Pavilion g7 (also runs Windows 7 by default). I also configured the Live USB to have 1250 MB of persistent storage.

I've rearranged the boot order to immediately start with the USB, and I've also tried directly booting off the USB.

No matter what I do, I get the message:

SYSLINUX 4.03 2010-10-22 EDD Copyright (C) 1994-2010 H. Peter Anvin et al

However, nothing happens past that. What should I do?

*There are no messages past the one I posted, its all there is on the screen, plus my blinking underscore cursor on the line directly beneath the message

share|improve this question

This happened to me as well on my desktop pc. Strange thing was that it worked for some number of boots, but suddenly it did no longer work and showed the exact message plus the blinking cursor.

I have no idea why it stopped working from one reboot to the next, I tried to change some settings in my EFI but that did not help either. I really wanted to solve the problem, but after four hours of research I decided to switch the tool.

I am now using the Universal USB Installer and it works. I hope there is someone out who finds a true solution to the problem, but I think my "workaround" might at least help people coming here, thats why I posted.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.