Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My problem is, that if I play a game the screen gets blue noise pixels. If i reboot, even the bios prompt is not only black but with some blue pixels dancing around.

What could be the origin of this behaviour?

Please post your solutions to a problem like this. Maybe it will provide guidance to some other people with similar problems.

share|improve this question

migrated from serverfault.com Oct 28 '11 at 5:45

This question came from our site for professional system and network administrators.

2 Answers 2

Unfortunately, this is almost always caused by the the GPU not making proper contact with the traces on the video card board. The most common cause is cracking of the bump underfill material where it meets the package solder balls. If the card is still under warranty, get it repaired.

If this is the issue, it will be worst when the card is cold as less serious when the card is hot -- particularly when you first start having problems. It will tend to get worse over time too.

share|improve this answer
    
Thats not the answer I wanted to hear ;-) away returning GPU –  gabe Oct 28 '11 at 7:11
    
I'd say the problem is heat-related, but the other way around. Since playing a game causes the problem, and games stress videocards more heavily, I conclude that it's worst if the card is hot. –  MSalters Oct 28 '11 at 10:21
    
I'll check if it occurs only if I play. Last time it happend as soon as I started the game and the pc was only started minutes ago. –  gabe Oct 28 '11 at 11:08
    
This also happens if there's something plain wrong with the GPU (usually the onboard RAM). It's probably thermal stress related drift, though, as Dave mentions. (It isn't necessarily only when cold, either.) –  Shinrai Oct 28 '11 at 14:33
    
If it's worse if the card is hot, then it's not bump underfill cracking. With bump underfill cracking, thermal expansion causes the parts to make better contact. Sometimes it fails so badly that the problem happens at all times, but if it gets worse with heat, it's not underfill cracking. –  David Schwartz Oct 28 '11 at 21:02

I fixed the problem by switching the monitors, so monitor 1 is now 2.

Maybe it was a cable issue and now it makes proper contact now.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.