Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Briefly I can't get work "Play on another device" function enter image description here

More detailed

My Samsung TV (which support network) and PC are in the same network. The problem is, I can play PC contents from TV. But when I try to control TV remotely from Allshare software (PC), it shows TV only as connected device: enter image description here

But not as remote player in "players" list

enter image description here

The result

enter image description here

Tried to turn off firewall completely, reset router, re-install software. No success. Please help.

BTW. On this link they kinda explained how to do it, but I software doesn' detect the TV as player in my case: http://www.samsung.com/global/allshare/pcsw/quickguide.html

share|improve this question
    
what are you running this software on? OS might help, as does your network setup –  Journeyman Geek Oct 28 '11 at 11:04
    
Windows 7 x64.I remmember that, simply installed software, and it was detected TV as player after first run. But after OS reinstall, I can't get it work –  Tural Aliyev Oct 28 '11 at 11:08
    
We can rule out the network most likely. Is upnp enabled ? –  Journeyman Geek Oct 28 '11 at 11:45
    
It's upnp enabled only for usb devices –  Tural Aliyev Oct 28 '11 at 11:48
    
Is your TV plugged in via USB? also try this windows.microsoft.com/en-US/windows-vista/… –  Journeyman Geek Oct 28 '11 at 12:01

3 Answers 3

up vote 2 down vote accepted

I found the solution, for me at least... there is a small update icon in the "Player" section of settings, that made mine work. Silly you have to do that manually though. It's the little circle thingy next to where it says player.

share|improve this answer

I've just been troubleshooting the same issue.

Under View, click Player Control Screen Mode.

It will bring up a window with your television as the player. Then you have to add content using the 'Plus' sign near lower left corner

share|improve this answer

After lots of tests I understand that this stupid program picks a random network adapter. In my computer I have 2 LANs, WiFi, VPN, 2 virtual cards installed by VMWare, another one from VirtualBox. Making lots of tests, randomly I could play on TV but the program asked every time to allow some IPs belonging to these extra cards. So I disabled all network connections except the one connected to the TV, restarted AllShare (right click on the icon), and voila!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.