Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

You know when your mouse goes over a desktop icon in Windows 7, a small box appears around it highlighting it? It's gone on my computer. And it annoys me because usually when I'm waiting for a program to start I play around by mousing over all my desktop icons.

Can someone tell me how to get that hover/selection box back?

share|improve this question
1  
Has Aero switched off? It does sometimes when a legacy app runs and Windows automatically switches you to Windows Basic theme –  Shevek Oct 28 '11 at 15:29

2 Answers 2

All I had to do was search adujst in start, and click on adjust the appearance and performance of Windows. Set to best performance. wait until it is done, then click on Let windows choose what's best. It came back for me, I hope it works.

share|improve this answer

The box around the icon shows when you have "Visual Styles" enabled, e.g. "Aero". The translucent selection rectangle (that appears when you drag over icons with your mouse pressed) is an option under Performance Options.

In order to find these settings, go to System (under System and Security in the Control Panel), then click Advanced System Settings and click Settings… under Performance. Make sure both Show translucent selection rectangle and Use visual styles on windows and buttons are checked.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.