Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Toshiba A200 and ATI Radeon HD 2600 graphic card. I need to work OpenGL 3.0 or above versions.

ATI released a driver which runs OpenGL 3.1 with my graphic card. However when I tried to update driver from the ATI website I got this error

ATI Catalyst Mobility cannot be downloaded due to incompatible hardware/software on your computer. Your computer does not contain a proper graphics adapter.

Do you know how to install this update?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

No, there's no way to install this update. You'll have to hope and pray and Toshiba releases an upgraded driver.

Given that a Radeon HD2600 is fairly old, I don't think this is going happen anytime soon

share|improve this answer
1  
+1 Toshiba is your only real hope. –  Dave M Oct 29 '11 at 16:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.