Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I bought a Dell N5110 laptop and installed Pro Evolution Soccer 2012. The Nvidia graphics card in the laptop has 1 GB of RAM, but when I try to run the game, a message appears that says there is only 128 MB of graphics memory.

Here is the message:

Warning : Your computer does not meet the Minimum System Requirements to run this software. As a result, you may experience errors during operation. Your Video Card does not meet the required specifications. (GPU:VRAM 128MB)

What could the problem be?

share|improve this question

6 Answers 6

The only way is to upgrade the driver. I did it and it solved the problem. I installed my GeForce GT525M graphics card with my old driver, then I downloaded this one: it's for Dell 5110 graphics, that is: NVIDIA GeForce GT525M.

Then you must upgrade your driver from device manager. Maybe you want to install it from its exe file but it will not work. After extracting this driver, upgrade the NVIDIA driver from Device Manager in Control Panel and address the folder you extracted files there.

Right click on the Pro Evolution Soccer 2012 file and select Run with graphic processor: high performance.

share|improve this answer

Your notebook has both the Intel HD graphics adapter, and the nVidia graphics adapter, and it switches between them based on need. This is called nVidia's Optimus, and the intention is to switch out to integrated graphics (ie: the Intel HD) on non-3d loads to save battery.

I think Pro Evolution Soccer 2012 is detecting the Intel card (and the 128MB of related graphics RAM) because it hasn't yet kicked into a mode that forces the nVidia card to take over.

The nVidia Control Panel should allow you to set which graphics controller is used with which program (forcing it):

nVidia Control Panel

Alternatively if you (can) turn of Optimus in the BIOS, then it should always use the nVidia controller (and may eat your battery way quicker) and the 1GB of VRAM should be detected.

Optimus Dell BIOS

Info from Dell here.

share|improve this answer
    
Default graphics processor is NVidia. I don't have option in BIOS to disable Optimus. –  Иван Бишевац Oct 30 '11 at 13:57

Siva Charan The processor with corei5,4GB RAM and 1GB dedicated graphics can do wonders on games.The powerful gaming machines like alienware and meant only to improve performance and provide with advanced game control options.

Other than this I think there is no game today that can't run smoothly on the above said config

share|improve this answer

First, you need to upgrade your Nvidia graphics card driver to version 2.70 or higher.

I had this problem, and my driver version was 2.68. When I upgraded to 2.70, it solved this problem.

share|improve this answer

It's happening to me too, and I have the same Dell notebook. The problem is with the inside Intel video card – it must be 128 MB but in the Dell Inspiron it's just 64 MB so you have to get some professional support.

Be sure the problem is not with your nVidia video card because it's working excellently with bigger games like Need For Speed.

share|improve this answer

I suspect while you start the game, PES 2012 might consumed most of your graphics memory. Due to that you are getting this error.

Better don't play high graphics end games on DELL N5110.

My suggestion is you to use alienware for playing high graphics end games

share|improve this answer
    
I thought that 1GB graphic card should be enough. –  Иван Бишевац Oct 29 '11 at 19:16
    
Ofcourse, it will be sufficient for small games not for high end games. –  Siva Charan Oct 29 '11 at 19:24

protected by slhck Jun 1 '12 at 18:46

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.