Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just upgraded to Windows 7 Pro 64bits and added 2 gigs of extra memory.

I been overclocking my Intel E2180 for quite a long time now(since I got it) and these following settings always worked.

I have a Gigabyte P35-DS3L

Step  1: load into BIOS
Step 2: press ctrl + F1 to get advanced options
Step 3: go to M.I.T
Step 4: keep cpu ration at 10x
Step 5: Enable cpu host clock control
Step 6:  Change cpu host frequency(MHz) to 300
Step 7:  Change PCI Express Frequency(MHZ) to 100
Step 8: Change System memory multipler(SPD) to 3.0
Step 9: Change DRAM Timing Selectable(SPD) to Manual
Step 10: Change CAS Latency time to 4
Step 11: Change DRM RAS# toCAS# Delay to 4
Step 12: Change DRAM RAS# Precharge to 4
Step 13: Change Precharge delay(TRAS) to  12
Step 14: Change system voltage Control to Auto
Step 15: Save and Exit

NOw when I do this it reboots and it trys to load up and fails and then resets itself. I don't know why this does not work anymore. Can it because of windows 7 or the extra memory?

share|improve this question
I've had weird occasions like this too. My previous computer had RAM that would clock incorrectly and use the incorrect voltage by default. If I clocked the RAM to what it was supposed to be, Windows would fail to boot (XP and 7 both), but when raising the voltage and deciding on some middle ground, it worked fine. I'd be interested to know why. – Will Eddins Sep 3 '09 at 20:24
up vote 1 down vote accepted

Sounds like the extra memory doesn't have the same specs as the original memory. Or you may have a bad stick of RAM. Try the settings with only the new RAM and swap them around to see if one (or both) of the sticks are bad/don't have the same specs.


share|improve this answer
It should have the same specs it was purchased at the same time as the original 2. Just the computer those 2gigs where running on got fried(only motherboard) due to a power-surge so the person just bought new ram(4gigs) and gave me the old ram. Any other way to see if they have bad specs then pulling it in and out? Its kinda of a pain to do that. – chobo2 Sep 3 '09 at 21:45
I just went through these steps with a client tonight. The 1 stick of RAM would work just fine by itself, but there were (BSOD, reboot, BSOD, reboot, etc.) issues if you were to put any other stick of RAM in at the same time. I had to pull the RAM one at a time to find out which one was the culprit. – JFV Sep 3 '09 at 23:02

Wow, are you kidding me?!

Step 14: Change system voltage Control to Auto

I hope those ain't RAM and CPU voltages, otherwise you just might fry your CPU and smoke your RAM. If you don't controll your Temp.

Because upping clock frequencies results in higher voltage demand, higher voltage demand translates into more heat.

Anyway experiment with

Step 10: Change CAS Latency time to 4

Step 11: Change DRM RAS# toCAS# Delay to 4

Step 12: Change DRAM RAS# Precharge to 4

Step 13: Change Precharge delay(TRAS) to 12

a bit, try higher settings.

share|improve this answer
I am not sure what it controls I thought it would be saver to leave it at auto then me set a volt that I have no clue about. For some reason it can handle 280 now as the max. I ran prime95 torcher test for about 35mins and my volts was about 1.36 the entire time with a range of 52-57degrees for each core. It only briefly went to 57. I would say the average was like 54degrees. – chobo2 Sep 3 '09 at 21:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .