Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

It's easier to show than tell – see this screenshot:

enter image description here

Here's what I have already looked into:

  • Preferences: no settings that (seem to) apply here;

  • Universal Access: in particular, "Assistive Devices" – my first thought was that I had inadvertently used a keyboard shortcut that triggered this mode which is in fact an option under Assistive Devices

  • Deleted & Reinstalled iTunes: including the cache, temporary files in
    ~/Library/Application Support and ~/Library/iTunes

I have also surfed the Apple Support forums, and indeed, there are several posts about this, but all of them unanswered.

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

It looks like you have High Contrast Mode switched on for iTunes. To switch this off, quit iTunes and type the following in Terminal:

defaults write com.apple.iTunes high-contrast-mode-enable -bool no

or alternatively:

defaults delete com.apple.iTunes high-contrast-mode-enable

Then restart iTunes...

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.