Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
How to stop Windows 7 from automatically connecting to unsecure wifi network

I'm using Windows 7 Ultimate. There are a bunch of Wifi networks within range of my desktop, however I only want to connect to my Wifi hub and ignore all others. Some of the other hubs within range are unsecured and appear to be causing my desktop to disconnect from my own hub

share|improve this question
    
@MicheldeRuiter: Welcome to Super User! He is experiencing interference, in order to attempt to get rid of that he has to choose another wireless channel such that the other hubs don't interfere on his wireless connection and such that he no longer experiences disconnects. The duplicate answers to that problem and thus to this question; if not, the OP can let us know. If you have a different problem, feel free to ask a new question. Please note that the person listed above is the editor and that I did not vote for this alone, you can see the full list of five persons below these comments. –  Tom Wijsman Aug 8 '12 at 20:14
    
@MicheldeRuiter: The point is that Windows does not automatically connect to such networks, so there is no such thing as ignoring a particular network. I now see though that it should read "forget" rather than "ignore". I do agree that might serve as a better duplicate as people are confused about how "known networks" work and thus assume that they randomly connect to unsecured networks, but I can't change this alone... –  Tom Wijsman Aug 9 '12 at 8:06
    
@MicheldeRuiter: No, it does not. Install a new Windows and walk around the planet, you'll see it won't connect to anything; they don't do this because it would breach privacy / other people's ISP connections. However, I have asked a moderator to change the duplicate. –  Tom Wijsman Aug 9 '12 at 8:27
    
let us continue this discussion in chat –  Tom Wijsman Aug 9 '12 at 12:57
add comment

marked as duplicate by Daniel Beck Aug 9 '12 at 8:19

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

If you go to manage wireless networks in Network and Sharing Center you can right click on an entry and then in the properties deselect "connect automatically".

share|improve this answer
    
For most networks, I don't have that checkbox... –  Michel de Ruiter Aug 8 '12 at 20:04
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.