Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an HP LaserJet M1212NF MFP All-in-One connected to my father's PowerMac G5 running OS X Tiger.

It worked fine for the three months he's had it, but now when he tries to scan something, everything in the scanning software's window is dimmed (there is no physical button to scan). I tried reinstalling the software and the printer's firmware but that did nothing.

Any other ideas?

share|improve this question
    
Try the HP Scan Diagnostic software....h10025.www1.hp.com/ewfrf/wc/… –  Moab Nov 1 '11 at 0:45
    
Does it print ok? If it's connected via USB, is it visible in the USB section of the System Profiler application? –  Gordon Davisson Nov 1 '11 at 3:58
    
It prints fine and is visible in the USB section. –  Yitzchak Nov 1 '11 at 16:02

1 Answer 1

Suspect an Apple update — has your father still got access to 1) the G5 MacOS 10.4 discs? 2) the original printer/scanner software discs? 3) a firewire connected hard disc big enough to backup his system?

If yes to all so, use Carbon Copy Cloner© to make a bootable clone and then (and only after checking he can boot from the clone) delete from the original disk all references to HP software, both printing and scanning. Then do a re-install from the original CD offline. See if that works. If so, switch off automatic updates.

I've had to do this with a clamshell iBook running OS10.3

Good luck Paul

share|improve this answer
    
1) maybe 2) yes 3) yes. Will try that. –  Yitzchak Nov 9 '11 at 19:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.